The Ultimate Fun Discussion Site
 
HomeHome  PortalPortal  CalendarCalendar  FAQFAQ  SearchSearch  MemberlistMemberlist  UsergroupsUsergroups  RegisterRegister  Log inLog in  
Check Out Our Brand New Sports Site Here.http://fuckyeahsports.com/index.php?action=forum

Share | 
 

 .CHD file warning for MAME 0.145 and all later versions.

Go down 
AuthorMessage
Psikyo Fox
Forum Master
Forum Master
avatar

Posts : 287
Reputation : 0
Join date : 2012-04-28
Location : England

PostSubject: .CHD file warning for MAME 0.145 and all later versions.   Thu May 10, 2012 3:15 am

Some of you probably already know this, but for those that dont...

If you use the MAME arcade emulator regularly, be aware that all games using .CHD files (Capcom CPS3, Seibu SPI etc.) have had a major revision in version 0.145.
This means that your old ROMs will not work with this version onwards.

Please either update your sets manually, or make sure that any .CHD files you download from websites are clearly marked as 0.145 compliant if you are running later builds to avoid any disappointment.
Back to top Go down
View user profile
 
.CHD file warning for MAME 0.145 and all later versions.
Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Gamers Corner :: News :: Gaming News-
Jump to: